Subscribr requires WordPress 3.8 or newer.